Tom Labs status page

Migration and Small Changes

  • Identified
    The maintenance has now started and will be until tomorrow due to me sleeping in-between.
  • Investigating
    The DHL PTFS Ticket bot will be down for migration and small changes. (Starts at 00:10 UTC)