Tom Labs status page

Setup Not Working

  • Resolved
    We have now fixed this issue and the bot has been setup in the main server successfully.
  • Identified
    We have identified the cause of the issue and are working on the fix now.
  • Investigating
    We are investigating the cause of this issue and will update accordingly.