Tom Labs status page

Unexpected status code 502

  • Monitoring
    Heath check should 100% be fixed, this will be automatically marked resolved when the monitors detect that.
  • Monitoring
    **THE API IS FIXED** - There is just an issue with the health check at this time.
  • Monitoring
    We have pushed a fix and we are monitoring the API. Once the monitor detects its online again, this issue will be automatically marked resolved.
  • Identified
    We have identified the root cause of this issue and are now working on a fix.
  • Investigating
    We recently pushed an update to make the API more advanced which seems to have broken something. We are investigating this issue now.