Tom Labs status page

Update Downtime

  • Resolved
    Due to unexpected issues with the update that we were trying to push, downtime has been cancelled and version has been reverted. The update has been delayed to undergo more testing.
  • Identified
    The update is now being pushed to the bot and is expected to take 30 minutes.
  • Investigating
    The bot will be down from 23:00 UTC to 23:30 UTC to allow pushing of an update.