Tom Labs status page

Bot crashes upon start-up

  • Resolved
    This issue has been fixed.
  • Identified
    We have identified the cause of this issue and are now working on fixing it.
  • Investigating
    After reverting the bot's version due to unexpected errors in the update we were trying to push, the bot crashes upon start-up. We are now looking into this.