Reported Security Issue
-
Resolved
All services have resumed normal operation, and future services will include this security fix. Wishing everyone a Merry Christmas! 🎄
-
Monitoring
The fix for **PTC Certifications Bots** has now been implemented and we will continue to monitor the services; full service is expected to resume within the next 10 minutes.
-
Monitoring
We have decided to remove **Brighton Modmail Bot** from our service due to a TOS breach; **PTC Certifications Bots** remain offline, with a fix expected to be implemented by 03:30 UTC.
-
Monitoring
The security issue for **DHL PTFS Ticket Bot** has been fixed and will resume full service within the next 10 minutes; **PTC Certifications Bots** and **Brighton Modmail Bot** remain offline while a fix is still being implemented.
-
Identified
We’d like to offer another apology. As a relatively new service, we strive to maintain uptime of at least 99%, but some services may have experienced brief dips due to this issue and prior incidents since launch. We are continuously learning and improving, particularly around uptime and hosting, and expect significantly less downtime in the early new year.
-
Identified
We have identified the issue and will work on a fix shortly; to protect us legally from incidents like this, all Tom Labs Ticket Bots and Discord bots must comply with our Terms of Service and Privacy Policy: https://tickets.tomlabs.vip/legal
-
Investigating
We are still investigating the issue but compensation messages have been sent and compensation is being provided.
-
Investigating
This will be investigated throughout the night and into early hours of the morning until we identify the issue and fix it. Compensation DMs are being sent out now.
-
Investigating
We are still investigating this issue, compensation will be provided to services affected. Server owners can expect to get a DM once this has been resolved.
-
Investigating
We have been made aware by our systems of a security issue affecting TomLabs services. The services affected will be listed below and taken OFFLINE while we work on investigating. Brighton Modmail Bot DHL PTFS Ticket Bot PTC Certifications Support Bot PTC Certifications Bot