PTC Certifications Ticket Buttons and Closure Not Working
-
Resolved
We have now resolved this issue. Merry christmas.
-
Monitoring
A fix has been pushed and we will be testing it shortly.
-
Identified
We have identified the issue and expect a fix to be pushed for both bots shortly.
-
Investigating
An issue affecting both **PTC Certifications Bots** (which started yesterday) is causing ticket buttons not to display and ticket closure to fail; this will be investigated in the morning, closer to the afternoon.