Tom Labs status page

Bot Ping Over 500ms

  • Identified
    We have identified the issue and are working on a fix.
  • Investigating
    We are currently investigating this issue.
    
    Issue Affects:
    DHL PTFS Ticket Bot
    PTC Certifications Bots
    Qantas PTFS Ticket Bot
    Jet2 PTFS Bot